00:01:42  * Miezeljoined
00:04:56  * _6a68joined
00:08:10  <_6a68>just getting started with cloud9, I'm getting an error when I try to npm install.
00:08:39  <_6a68>am I going about this the wrong way? is there some wizard that I need to click through in order to install npm packages?
00:35:19  * _6a68quit (Quit: Leaving.)
00:53:48  * Miezelquit (Ping timeout: 272 seconds)
00:56:04  * Miezeljoined
01:03:32  * romainhuetquit
01:53:08  * adrianFquit (Quit: bye)
02:17:23  * ivanoatsjoined
02:17:23  * ivanoatsquit (Changing host)
02:17:23  * ivanoatsjoined
02:19:06  * hipertrackerquit (Quit: hipertracker)
02:25:13  * hipertrackerjoined
02:38:20  * jwulfjoined
02:53:22  * ivanoatsquit (Remote host closed the connection)
03:23:28  * hipertracker-offjoined
03:25:10  * hipertrackerquit (Ping timeout: 272 seconds)
03:25:11  * hipertracker-offchanged nick to hipertracker
03:59:35  * hipertrackerquit (Quit: hipertracker)
04:12:30  * ivanoatsjoined
04:15:30  * timoxleyquit (Quit: Computer has gone to sleep.)
05:09:19  * ivanoatsquit (Remote host closed the connection)
07:00:34  * hipertrackerjoined
07:41:42  * hipertrackerquit (Quit: hipertracker)
07:41:46  * RobbertAtWorkjoined
07:46:37  * jwulfquit (Quit: Leaving)
08:09:26  * jimt_joined
08:12:04  * jimtquit (Ping timeout: 245 seconds)
08:28:19  * hipertrackerjoined
08:30:55  * javrubenjoined
09:28:00  * ebrightjoined
09:40:56  * dannygjoined
10:14:58  * flyingmanajoined
10:18:40  * RobbertAtWorkquit (Remote host closed the connection)
10:31:29  * RobbertAtWorkjoined
10:38:47  * ebiquit (Ping timeout: 246 seconds)
10:40:11  * Peeterquit (Ping timeout: 246 seconds)
11:11:40  * dannygquit (Quit: dannyg)
11:16:52  * adrianFjoined
11:23:46  * Dritzquit (Ping timeout: 260 seconds)
11:23:47  * qbitquit (Ping timeout: 255 seconds)
11:23:47  * michiel_lquit (Ping timeout: 255 seconds)
11:23:48  * michiel_l_joined
11:23:53  * Dritzjoined
11:24:21  * qbit_joined
11:32:33  * dannygjoined
12:19:33  * liliEAjoined
12:21:51  * Miezelquit (Ping timeout: 252 seconds)
12:29:55  * hipertrackerquit (Quit: hipertracker)
12:32:50  * adrianFquit (Quit: bye)
12:38:17  * ebijoined
12:39:28  * Peeterjoined
12:43:52  * hipertrackerjoined
13:08:23  * hipertrackerquit (Quit: hipertracker)
13:31:47  * RobbertAtWorkquit (Remote host closed the connection)
13:32:14  * timoxleyjoined
13:41:49  * timoxleyquit (Quit: Computer has gone to sleep.)
13:55:09  * timoxleyjoined
13:57:44  * dannygquit (Quit: dannyg)
14:11:15  * timoxleyquit (Quit: Computer has gone to sleep.)
14:19:20  * RobbertAtWorkjoined
14:46:17  * hipertrackerjoined
14:47:51  * timoxleyjoined
15:01:10  * dannygjoined
15:20:16  * RobbertAtWorkquit (Remote host closed the connection)
15:52:09  * whiskers75joined
15:53:14  <whiskers75>Hello, after cloning c9 and running sm install, I get the error (when running bin/cloud9.sh) Error: Cannot find module 'architect'
15:59:39  * c9botquit (Remote host closed the connection)
15:59:57  * c9botjoined
16:01:35  * whiskers75quit (Ping timeout: 240 seconds)
16:10:59  * ivanoatsjoined
16:12:04  * RobbertAtWorkjoined
16:16:07  * whiskers75joined
16:16:17  * whiskers75quit (Changing host)
16:16:17  * whiskers75joined
16:30:11  * deedubsquit (Ping timeout: 246 seconds)
16:39:00  * RobbertAtWorkquit (Remote host closed the connection)
16:41:15  * dannygquit (Quit: dannyg)
16:47:19  <bmatusiak___>@whiskers75 did you fix your problem?
16:47:44  <whiskers75>No, i got it to load but then it just idles loading the directory tree and files
16:48:26  <bmatusiak___>what version of node?
16:48:53  <bmatusiak___>what OS are you using?
17:09:20  <whiskers75>bmatusiak___: node v0.10.1 OS Ubuntu 12.10
17:09:44  * hipertrackerquit (Quit: hipertracker)
17:12:48  <whiskers75>please quote my name so I get notified
17:20:38  * ebiquit (Ping timeout: 248 seconds)
17:20:48  * RobbertAtWorkjoined
17:20:49  * paccerquit (Ping timeout: 245 seconds)
17:22:06  * Peeterquit (Ping timeout: 258 seconds)
17:24:40  * RobbertAtWorkquit (Remote host closed the connection)
17:27:52  <bmatusiak___>@whiskers75 try using the latest stable node v0.8.*
17:28:01  <whiskers75>ok
17:28:30  <bmatusiak___>i think some of the other modules cloud9 uses still are being updated to the new version of node
17:45:50  <whiskers75>same problem
17:50:53  <bmatusiak___>you may need to remove the node_modules folder and rerun sm install
17:51:14  * paccerjoined
17:51:45  * ebijoined
17:51:49  <bmatusiak___>and also you can change workspace dir with cli arg -w
17:51:57  <bmatusiak___>@whiskers75 ^^
17:52:05  <whiskers75>ok
17:52:15  * Peeterjoined
17:52:16  * whiskers75quit (Quit: whiskers75 out)
18:01:37  * javrubenquit (Quit: javruben)
18:12:48  * Peeterquit (Ping timeout: 264 seconds)
18:13:19  * ebiquit (Ping timeout: 260 seconds)
18:13:35  * paccerquit (Ping timeout: 240 seconds)
18:33:06  * RobbertAtWorkjoined
18:35:55  * adrianFjoined
18:43:54  * RobbertAtWorkquit (Remote host closed the connection)
18:48:48  * hipertrackerjoined
18:49:10  * ivanoatsquit (Remote host closed the connection)
19:10:04  * ivanoatsjoined
19:10:04  * ivanoatsquit (Changing host)
19:10:04  * ivanoatsjoined
19:10:48  * ivanoatsquit (Read error: Connection reset by peer)
19:11:16  * ivanoatsjoined
19:16:57  * deedubsjoined
20:06:22  * RobbertAtWorkjoined
20:08:34  * ebijoined
20:10:41  * Peeterjoined
20:11:19  * RobbertAtWorkquit (Ping timeout: 264 seconds)
20:11:29  * paccerjoined
20:45:48  * ivanoatsquit (Read error: Connection reset by peer)
20:46:12  * ivanoatsjoined
21:01:04  * flyingmanaquit (Quit: Verlassend)
21:24:06  * ivanoatsquit (Read error: Connection reset by peer)
21:24:32  * ivanoatsjoined
21:47:18  * ivanoatsquit (Remote host closed the connection)
22:20:51  * timoxleyquit (Quit: Computer has gone to sleep.)
22:30:37  <bmatusiak___>chip_zero i found a bug!!!
22:30:43  <bmatusiak___>ok c9.io
22:30:56  <bmatusiak___>on*
22:50:45  * timoxleyjoined
23:35:03  * ebrightquit (Ping timeout: 252 seconds)