01:31:07  * Webster_quit (Ping timeout: 264 seconds)
01:32:42  * Webster_joined
02:24:05  * adrianFquit (Quit: bye)
05:18:06  * kadiksquit (Ping timeout: 264 seconds)
07:47:36  * dannygjoined
08:22:27  * dannygquit (Quit: dannyg)
09:38:37  * ChrisMathesonjoined
10:48:34  * dannygjoined
10:59:06  * dannygquit (Quit: dannyg)
11:14:54  * adrianFjoined
11:21:31  * ChrisMathesonquit (Quit: ChrisMatheson)
11:49:01  * dhenryjoined
12:09:28  * ChrisMathesonjoined
12:36:50  * dannygjoined
12:43:12  * dannygquit (Quit: dannyg)
14:09:22  * ChrisMathesonquit (Quit: ChrisMatheson)
14:47:27  * ChrisMathesonjoined
14:58:52  * dannygjoined
15:13:01  * ChrisMathesonquit (Ping timeout: 246 seconds)
15:21:14  * dannygquit (Quit: dannyg)
15:29:15  * ggoodmanjoined
15:32:36  <ggoodman>Ever since Chrome 28, I'm unable to become 'online' on c9ide
15:32:58  <ggoodman>On the same computer, Firefox will let me connect (but the interface is much slower)
15:35:46  <ggoodman>In the console, I'm getting 400 bad request errors using the polling interface (unknown session id)
15:58:26  * ChrisMathesonjoined
16:02:40  * ChrisMathesonquit (Client Quit)
18:08:01  * CookieNinjaquit (Ping timeout: 246 seconds)
18:12:08  * kadiksjoined
18:26:36  * CookieNinjajoined
18:30:42  * CookieNinjaquit (Remote host closed the connection)
19:21:05  * CookieNinjajoined
19:31:53  * lutojoined
19:33:20  <luto>Hello, are there any additional steps needed to get the IDE running? I did the usualy clone;install;bin/cloud9.sh but the "run" button does not seem to work. It changes to "stop" and the nothing happens, clicking the stop button does nothing.
19:35:01  * Kasujoined
19:37:01  * CookieNinjaquit (Remote host closed the connection)
19:38:01  * CookieNinjajoined
20:04:28  * ggoodmanquit (Quit: Page closed)
22:27:22  * Kasuquit (Read error: Connection reset by peer)
23:23:31  * dhenryquit (Quit: Instantbird 1.4 -- http://www.instantbird.com)