00:00:00  * ircretaryquit (Remote host closed the connection)
00:00:11  * ircretaryjoined
00:12:09  * Fishrock123joined
00:16:52  * Fishrock123quit (Ping timeout: 252 seconds)
00:33:46  * Fishrock123joined
01:13:44  * Fishrock123quit (Quit: Leaving...)
02:59:38  * tcreate_joined
02:59:50  * tcreate_changed nick to jajajajaj
03:02:04  * jajajajajquit (Client Quit)
04:57:28  * joshonthewebquit (Quit: Computer has gone to sleep.)
05:09:11  * Pagebakersjoined
05:14:35  * lpinjoined
05:38:40  * joshonthewebjoined
05:53:16  * Pagebakersquit (Remote host closed the connection)
07:26:48  * Pagebakersjoined
08:11:14  * Pagebakersquit (Remote host closed the connection)
08:11:51  * Pagebakersjoined
08:24:25  * Sebastien-Ljoined
09:37:26  * juuduuquit (Quit: WeeChat 0.4.2)
11:16:17  * standoojoined
11:36:18  * Pagebake_joined
11:38:22  * Pagebakersquit (Ping timeout: 250 seconds)
12:10:30  * standooquit (Ping timeout: 276 seconds)
12:45:31  * jetiennejoined
13:16:54  * lpinquit (Ping timeout: 245 seconds)
13:20:04  * Fishrock123joined
13:22:39  * Pagebake_quit (Remote host closed the connection)
13:27:42  * YoYquit (Read error: No route to host)
13:29:07  * YoYjoined
13:30:46  * YoYquit (Client Quit)
13:31:46  * YoYjoined
13:35:04  * joshonthewebquit (Quit: Computer has gone to sleep.)
14:07:14  * jetiennequit (Ping timeout: 264 seconds)
14:52:54  * lpinjoined
15:02:39  * ementorconnectjoined
15:05:08  <ementorconnect>Hey everyone! I have several instances running in my subscription, and each one is pointed to via an HTTP redirect from my domain provider. A new nodejitsu instance I created is not working properly with the HTTP redirect. It has the exact same redirect settings as domains that DO work correctly, and the package.json file is set up correctly. For some reason this new instance is showing the *.jit.su URL instead of the one i
15:07:27  <ementorconnect>My nodejitsu user name is ementorconnect, and a working example of one of my instances (which has a subdomain set up with an HTTP redirect to the nodejitsu instance) is mylan.uremc.com, which forwards to mylan.emc-mylan.jit.su, but the "mylan.uremc.com" URL is correctly shown after the redirect.. On my same subscription, I have newell.emc-newell.jit.su instance, and it the subdomain set up with and HTTP redirect is newell.u
15:14:28  <ementorconnect>anyone home?
15:34:36  <ementorconnect>is this chat active?
15:35:07  * ementorconnectquit (Quit: Page closed)
15:35:40  * ementorconnectjoined
15:36:18  * ementorconnectquit (Client Quit)
15:36:36  * ementorconnectjoined
15:37:42  * ementorconnectquit (Client Quit)
15:38:47  * ementorconnectjoined
15:47:27  <ementorconnect>is this chat active?
16:45:18  * ementorconnectquit (Quit: Page closed)
17:41:40  * ohamaquit (Disconnected by services)
17:42:10  * ohamajoined
17:42:15  * aapeli-joined
17:47:01  * aapeliquit (*.net *.split)
17:47:02  * marcoceppiquit (*.net *.split)
17:47:05  * aapeli-changed nick to aapeli
17:49:41  * marcoceppi_joined
18:33:24  * lpinquit (Quit: Textual IRC Client: www.textualapp.com)
19:34:31  * standoojoined
22:02:54  * Fishrock123quit (Quit: Leaving...)
22:24:49  * Pagebakersjoined
22:25:57  * joshonthewebjoined
22:30:11  * Pagebakersquit (Ping timeout: 246 seconds)
22:43:10  * joshonthewebquit (Quit: Computer has gone to sleep.)
22:45:30  * Sebastien-Lquit (Ping timeout: 272 seconds)
23:37:52  * Pagebakersjoined
23:42:20  * Pagebakersquit (Ping timeout: 256 seconds)