00:11:55  * alexuv42joined
00:17:48  * snathanpart
00:26:26  * ron1quit (Remote host closed the connection)
00:28:23  * ron1joined
00:30:41  * ron1quit (Remote host closed the connection)
00:55:18  * ron1joined
00:57:32  * ron1quit (Remote host closed the connection)
01:03:58  * ron1joined
01:08:12  * ron1quit (Ping timeout: 245 seconds)
01:12:23  * alexuv42quit (Quit: This computer has gone to sleep)
01:54:51  * rfengquit (Quit: rfeng)
01:57:27  * ron1joined
01:58:05  * alexuv42joined
02:22:58  * ron1quit (Remote host closed the connection)
02:26:22  * ron1joined
02:28:29  * ron1quit (Remote host closed the connection)
02:30:34  * ron1joined
02:35:48  * ron1quit (Remote host closed the connection)
02:36:06  * ron1joined
02:49:41  * ron1quit (Ping timeout: 264 seconds)
02:54:56  * ron1joined
03:45:40  * alexuv42quit (Quit: Leaving)
04:16:19  * ron1quit (Remote host closed the connection)
04:17:51  * ron1joined
04:32:04  * rfengjoined
04:49:11  * rmgquit (Remote host closed the connection)
04:50:50  * ron1quit (Remote host closed the connection)
05:09:07  * furierquit (Ping timeout: 258 seconds)
05:09:15  * {slurp-sl}1joined
05:09:15  * rfengtopic: Please post your questions to https://groups.google.com/forum/#!forum/strongloop
05:09:24  * furierquit (Ping timeout: 258 seconds)
05:09:24  * {slurp-sl}quit (Ping timeout: 258 seconds)
05:49:44  * rmgjoined
05:55:05  * rmgquit (Ping timeout: 264 seconds)
06:26:53  * rfengquit (Quit: rfeng)
06:36:59  * rfengjoined
06:54:16  * redrawnjoined
07:10:05  <redrawn>Hi all. Noob question. Is there anything else that I need beyond the authorization request headers to be able to hit an endpoint that requires auth? The header seems to be included but I'm getting a 401. Using angular sdk with the generated lb-services
07:25:54  * rfengquit (Quit: rfeng)
07:41:55  * redrawnpart ("Leaving")
07:51:24  * ron1joined
07:55:49  * ron1quit (Ping timeout: 252 seconds)
08:39:56  * rmg_joined
08:44:17  * rmg_quit (Ping timeout: 240 seconds)
10:16:23  * bajtosjoined
10:28:33  * bajtosquit (Quit: bajtos)
10:28:40  * rmgjoined
10:33:07  * rmgquit (Ping timeout: 252 seconds)
14:26:52  * ron1joined
14:44:58  * ron1quit (Remote host closed the connection)
14:53:36  * bajtosjoined
14:57:50  * ron1joined
15:21:44  * rmgjoined
15:26:27  * rmgquit (Ping timeout: 252 seconds)
15:27:43  * ron1_joined
15:30:16  * ron1quit (Ping timeout: 255 seconds)
16:18:56  * JamesSpainquit (Ping timeout: 265 seconds)
16:20:26  * JamesSpainjoined
16:26:20  * rfengjoined
16:50:53  * bajtosquit (Quit: bajtos)
16:51:38  * rfeng_joined
16:52:19  * rfengquit (Ping timeout: 245 seconds)
16:52:19  * rfeng_changed nick to rfeng
17:01:53  * rmgjoined
17:15:54  * rfengquit (Ping timeout: 250 seconds)
17:31:56  * snathanjoined
17:35:02  * ron1_quit (Remote host closed the connection)
17:38:16  * bajtosjoined
17:57:48  * ron1joined
17:59:11  * ron1quit (Remote host closed the connection)
18:00:48  * ron1joined
18:05:46  * ron1quit (Ping timeout: 244 seconds)
18:06:54  * octetcloudquit (Quit: WeeChat 1.0.1)
18:07:13  * octetcloudjoined
18:15:50  * skiftjoined
18:19:07  * snathanquit (Quit: Leaving.)
18:19:46  * snathanjoined
18:23:40  <skift>i am using strong studio, and using the discover feature to get the user table from my database. but I get this error: http://hastebin.com/icirugulol.pas here is my table create statement: http://hastebin.com/verabebawi.sql
18:32:58  * bajtosquit (Quit: bajtos)
18:36:32  * bajtosjoined
18:55:06  * ron1joined
19:18:13  * ron1quit (Remote host closed the connection)
19:26:46  <snathan>skift: You may be hitting a bug we noticed as well, can you try this workaround - Add some properties to your model.. Saving a model only with name and w/o properties maybe what's causing that error
19:27:54  * bajtosquit (Quit: bajtos)
19:28:46  <skift>can you elaborate? im just getting started with strongloop. i havent got to the point where im using code to save records yet. as I am used to starting by modeling out the DB first.
19:41:48  * superkhaujoined
19:42:19  * octetcloudquit (Quit: WeeChat 1.0.1)
19:43:23  * octetcloudjoined
19:43:54  * ron1joined
19:51:52  <superkhau>hey skift, can you post your question in our Google Group? there is a lot of activity there and you'd most likely find more answers there
19:52:14  <superkhau>here is the link https://groups.google.com/forum/#!forum/loopbackjs
19:52:19  <skift>yea i will in a few. thanks
19:52:45  <superkhau>i'm usually answering questions on there so i'll try to respond as soon as you post something
19:53:01  <superkhau>it also helps out the community since everyone can see the answers, ty
21:07:58  * snathanquit (Quit: Leaving.)
21:32:04  * snathanjoined
22:21:49  <skift>superkhau: ok posted. thanks.
22:22:12  * ron1quit (Remote host closed the connection)
22:49:55  <skift>possibly more of an implementation question. but with loopback, if I did not have a front end for an app, but only an api. what would I do to make it available over a localhost socket so it could be connected to from other node apps?
22:50:42  <skift>i am using a different framework for the app front end. and since multiple app will be talking to the same db/connection, i want to try setting it up like this.
23:50:24  * ron1joined